Folgen

Wechsel von Windows XP auf eine aktuellere Version

Sie möchten von Windows XP auf eine neuere Version (z.B. Windows 7, Windows 8, Windows 2012 Server oder Windows 10 etc) wechseln und Sie sind unsicher, ob Ihr Padsy weiter funktionieren wird?

Dies ist abhängig von Ihrer derzeit verwendeten Padsy-Version. Verwenden Sie z.B. Padsy v6.9 oder älter, benötigen Sie für Windows 7 64 Bit und alle neueren Versionen ein Update.

Bitte entnehmen Sie weitere Informationen dieser Tabelle.

Bitte wenden Sie sich in diesem Fall an den Vertrieb.

Kommentare

Powered by Zendesk